PDA

View Full Version : Problem with Outgoing (SMTP) Mail


KenCarlson
3-2-02, 02:35 PM
I use Pegasus as my email client (version 3.12c). I have my outgoing mail (smtp) configured as follows:

SMTP Host: mail.saybrooke.org
Connect to SMTP Server on TCP/IP port: 25
I DO have Authentication options checked to authenticate outgoing with the same credentials as my incoming (POP) account (i.e. same userid and password)

I'm having no problem querying the pop server for new mail, but attempts to send outgoing mail time out before ever getting authenicated.

Anybody else have this problem? Suggestions?

Ken

Starr
3-2-02, 03:14 PM
Change the SMTP port from 25 to 24. It looks like your ISP blocks sendmails default port of 25.

Also, I never use pop.domain, I have always and only used mial.domain for both SMTP and POP servers.

Let us know the outcome.

KenCarlson
3-2-02, 03:19 PM
Changing the port to 24 instead of 25 fixed the authentiation problem. Now I've got a new one...

I got an error:
======================================

Delivery has failed on the enclosed message for the following
reasons reported either by the mail delivery system on the mail
relay host or by the local TCP/IP transport module:

452 Insufficient system storage

Your original mail message follows:
--------------------------------------------------------

X-PM-Identity: Saybrooke
From: "Ken Carlson" <carlsonk@krcweb.com>
To: carlsonk@krcweb.com
Date: Sat, 2 Mar 2002 14:10:22 -0500
MIME-Version: 1.0
Content-type: text/plain; charset=US-ASCII
Content-transfer-encoding: 7BIT
Subject: Test sent at 2:10pm
Message-ID: <3C80DD4E.15884.12ECDEA@localhost>
Priority: normal
X-mailer: Pegasus Mail for Win32 (v3.12c)
======================================

Perhaps this problem is related to the latency with mail forwarding that I've been experiencing (see related thread)? Is the file system full on my mail server?

Ken

P.S. I think I read that autoresponders are against policy, but I'll bet someone's doing something weird like that - some infinite loop that's bogging down the system and filling the file system. Either that or they're using the sendmail to send spam (millions of addresses). These are just my UNEDUCATED guesses since the latency problem is intermittent.

Starr
3-2-02, 03:38 PM
If your POP account is over 10 MB is size, this might cause that error. Try and log into your account via WebMail and delete all your email and try it again.

KenCarlson
3-2-02, 03:50 PM
Thanks for the idea, but I keep my pop accounts clean. I always delete after downloading, keeping all my mail on my PC.

And again, the error was a mail delivery error on OUTGOING from the SMTP process, not on the receiving end.

I think it's something else.

BTW, shortly after I made that first outgoing test (that immediately bounced with the error described above), I tried again. This time the outgoing message seemed to go out with no problem. However, I hit the "Send outgoing mail" button on my email client software, watched it authenticate and send, all about 1/2 hour ago. The message still has not been received (again, the outgoing latency issue).

Hmmmmmmmm. I'm at a loss.

Starr
3-2-02, 03:55 PM
Umm, krcweb.com is not a powweb domain; I would have to assume the problem is with the krcweb.com account.

Anyone else having a similar problem sending emails? Specifically the following error:

452 Insufficient system storage

KenCarlson
3-2-02, 04:03 PM
Starr:

Thanks for all your help - truly I'm not trying to be difficult, BUT....

My outgoing SMTP works via my ISP (earthlink) and krcweb.com (non-PowWeb hosted domain). I'm only experinecing the problem with PowWeb.

Do you have a way to send yourself some mail using Orion (I think that's the name of the server I'm on?)? I'm past the authentication issue and now worried only about the latency issue.

When I send myself mail using the SMTP on earthlink (my ISP), messages arrive at krcweb.com in seconds. When I send using my PowWeb SMTP, they take a really long time. For example, a message sent at 2:13 pm (EST) has still not been received neary 45 minutes later.

Starr
3-2-02, 04:07 PM
FYI, orion is a web server. You dont send emaill using orion.

I will look into this.

KenCarlson
3-2-02, 04:13 PM
Thanks for looking into this.

FYI, the latency problem seems to be gone (remember I always said it was intermittent!) :) I just sent myself mail, using the PowWeb smtp, and got it almost immediately. However, I have saved the several email messages that took MUCH longer to receive.

Also, I submitted this problem to the tech support people. I'm happy to help if you want me to forward copies of the email messages so you can examine the header info that shows the latency.

:)

esccanada
3-2-02, 07:29 PM
I too use Pegasus. I have for several years (like about 10). As a matter of fact I have participated as a beta tester.

We can discuss any PMail related problems in Private Mail since they're not really appropriate for the topics of these discussion forums.

Check your local hard drive for free space (remember that you can't completely fill a hard drive up due to sectoring losses). Check it for errors, etc.

Chances are error 452 is coming from Pegasus not Powweb.

There's also help available in the Pegasus newsgroups
comp.mail.pegasus-mail.misc
comp.mail.pegasus-mail.ms-windows

Which version of PMail are you running?

MannInc
3-2-02, 07:54 PM
He's using v. 3.12c as stated in his original posting.

esccanada
3-2-02, 09:42 PM
I suffer from scroll-bar blindness :D

Whipping back and forth to the original post at fast-than-light speeds I guess I missed that.

His latency problems at least aren't from Pegasus. That's most likely a path problem between Powweb and the destination SMTP server.

The 452 error is typically generated by Pegasus though.

Ken:
Have you considered upgrading to the latest PMail version (4.01)?
It may not directly solve your problem but a reinstall may help.

Don't worry about losing settings, they're kept (backup for safety first though).