View Full Version : IMAP errors w/Outlook XP (Unable to connect to the server.)

5-30-03, 10:55 PM
I e-mail with WebMail at work during the day and use Outlook XP on my desktop at home. I am trying to set up an IMAP account for my primary mail account.

I have checked, double-checked and checked again the settings. They look OK to me.
e-mail address - OK
username - OK
password - OK
incoming/outgoing servers - OK
SPA - unchecked
outgoing server req's authentication - checked
use same settings as incoming - checked
incoming IMAP server port: 110
SSL - checked
outgoing SMTP server port: 24
SSL - checked

**As I was going through and checking these values, I noticed that when I set them, click finish, try to synch my mail and then go back in, the IMAP port is changed to 993 and the SMTP port to 25. 110 and 24 are the correct values? Why/what would change these?

Error Details:

Task 'skd_mail: Folder:Inbox Check for new mail.' reported error (0x800CC0E) : 'Could not fetch new headers in the folder Inbox for Account skd_mail. Error: Unable to connect to the server..'

Task 'Checking for new mail in subscribed folders on skd_mail.' reported error (0x800CC0E) : 'Could not fetch new headers in the folder (null) for Account skd_mail. Error: Unable to connect to the server..'

Lots of questions:

Any idea why I can't connect to the server with my new IMAP account? My POP accounts are connecting/downloading just fine. Can I have both POP and IMAP accounts in my Send/Receive? Where do you specify which folders to download?


5-31-03, 12:16 AM
Make sure you're using mail.domain.com instead the PowWeb server address.

I use IMAP on numerous sites hosted on PowWeb...

5-31-03, 12:28 AM
thank you. I checked and I am using mail.domain.com

would a firewall make any difference here?
I am running a NetGear FR114P with default settings.

5-31-03, 12:34 AM
You don't need SSL enabled.

5-31-03, 02:24 AM
Thank you!!

I thought I had it that way at the beginning, but I must've had something else wrong.

Anyway, thank you all for your help. :)


5-31-03, 09:06 AM
Glad I could help.

5-31-03, 07:52 PM
Everything's working! I hadn't tried to send mail yet, and was initially getting an error, but remembered that the port settings had been changing on me when IMAP was trying to connect to the servers. Sure enough, it was back at 25. Set it to 24 and was able to send and receive 100%! Cool.

I have another question though. In Outlook, in my IMAP folder, when I move or delete items, they become grayed out and crossed out, but don't disappear. How do I actually get them to be deleted off the server?



5-31-03, 07:59 PM
Some quick searching and I found the answer. I thought I would post it here for anyone else searching for IMAP info.


While using an IMAP account in Microsoft Outlook, when you delete or move a message from an IMAP folder you will notice that in the listing of messages, the messages you deleted or moved will appear grayed out with a line through them, notifying you that these messages have been selected to be deleted. However, these messages do not fully get removed from the server until you "Purge Deleted Messages." This is done by selecting PURGE DELETED MESSAGES from the EDIT menu in Outlook. You will be asked to confirm your selection and the messages will be deleted. You must do this for each individual folder in your IMAP account.