PDA

View Full Version : Joomla - 500 Internal Server Error


battousai386
8-30-10, 03:11 PM
I've tried installing Joomla twice by using InstallCentral. However, each time has been unsuccessful and I always get this error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I have never used Joomla before, so consider me a newb. I've tried searching the forums for the same problem, but I didn't have any luck finding another topic like this. I would appreciate any help. Thanks!

entrecon
8-30-10, 04:04 PM
I know that they use to not automatically enable CGI, which must be done for PHP process on PowWeb (Joomla is coded in PHP). I don't have access to my control panel from here, but there should be someplace to enable it under an option taht says something like CGI/Scripting.

Croc Hunter
8-31-10, 08:06 AM
Install Central should prompt to turn CGI on if it isn't already when installing an app. Usually related to incorrect chmod permissions being set on config type files, a glitch when your account was created, manually install it yourself or click this Powweb Chat Support (http://server.iad.liveperson.net/hc/66651396/?cmd=file&file=visitorWantsToChat&site=66651396&byhref=1) link and ask they install/fix it for you. Be sure to test it works before ending your chat session.

IanS
8-31-10, 12:05 PM
CGI should be automatically enabled now - but if it's not enabled then a button to do so should be in the control panel.