Results 1 to 3 of 3

Thread: Media Wiki Install problem

  1. #1
    ANHS Commish ANHS's Avatar
    Join Date
    Nov 2001
    Location
    Montreal, Canada
    Posts
    337
    Rep Power
    16

    Exclamation Media Wiki Install problem

    Ok so the first step to installing Media Wiki is blocking me. I've uploaded all the files to the server and when I try to go and set it up, I get this error message:

    PHP 5.0.0 or higher is required. ABORTING.
    Doesn't Powweb support PHP 5?

    After I uploaded everything to the server, I went to www.mysite.com/wiki where I get a page that tells me I need to setup the Wiki first with a link provided. I click on the link and it takes me to www.mysite.com/wiki/config/index.php and that is where I get the above mentioned error.

    What have I done wrong to get this message? I mean all I did was upload the contents of the Media Wiki folder to www.mysite.com/wiki

    I'm on the new platform and I'm trying to install Media Wiki 1.7.1 and I have chmodded the config folder to 777 prior to trying to install the Wiki.

    Thanks for the help
    Steff

    Association Nationale de Hockey Simulé
    French canadian internet hockey simulation
    http://www.anhs.qc.ca

    My Personal Website
    http://www.steff.qc.ca

  2. #2
    Mod Squad BerksWebGuy's Avatar
    Join Date
    Apr 2002
    Location
    Orlando, FL
    Posts
    6,972
    Rep Power
    24
    Log into here:
    http://members.powweb.com/member/cgi...nt/PHPplus.bml

    And make sure you have PHP5 running as default. If you flip it, check the other scripts on your site, to make sure they're not 'broken'.

  3. #3
    ANHS Commish ANHS's Avatar
    Join Date
    Nov 2001
    Location
    Montreal, Canada
    Posts
    337
    Rep Power
    16
    Woohoo!!! Thanks for solving the problem!
    Steff

    Association Nationale de Hockey Simulé
    French canadian internet hockey simulation
    http://www.anhs.qc.ca

    My Personal Website
    http://www.steff.qc.ca

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •