Results 1 to 6 of 6

Thread: Publishing Powweb subdirectory to my domain

  1. #1
    Registered
    Join Date
    Nov 2007
    Location
    Dallas, TX
    Posts
    4
    Rep Power
    0

    Publishing Powweb subdirectory to my domain

    I am new to trying to use any form of html language to build and publish a gallery. My previous gallery for my artwork was Photosite, which has closed down and directed me to Powweb. I also moved my domain to Powweb. My problem is that my previous gallery was WYSIWYG.
    I have managed to install gallery 1 and build albums with uploaded images and have it configured. However, when I try to "see" my subdirectory in my subdomain (domain/gallery), I get the error message: Directory has no index file. I do not know how to create or add an index file to my directory or subdirectory. I need help in how to literally type in additions to my root or any other directory and how to accomplish the creation of an index file into them.

    This my first post, and I would really appreciate any help!

  2. #2
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,332
    Rep Power
    26
    Sounds like you looking in the wrong place. What is your domain name?

    A subdomain is: name.domain.com
    A subdirectory is: /htdocs/folder/
    Croc Hunter MSC :

  3. #3
    Registered
    Join Date
    Nov 2007
    Location
    Dallas, TX
    Posts
    4
    Rep Power
    0
    My domain name is mfergusonart.com; my subdomain is mfergusonart.com/gallery....Thanks for any help. Sorry I'm late in responding; I couldn't find my post!

  4. #4
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,332
    Rep Power
    26
    This is a subdomain: http://gallery.mfergusonart.com
    This is a subfolder: http://mfergusonart.com/gallery

    Neither of them works and judging by http://www.mfergusonart.com something is wrong with the way you used the subdomain pointing tool or a .htaccess file. Try the chat support here and if they are no help click my name to Private Message me and I'll fix you up myself.
    Croc Hunter MSC :

  5. #5
    Registered
    Join Date
    Nov 2007
    Location
    Dallas, TX
    Posts
    4
    Rep Power
    0
    Thanks, Croc Hunter...
    I will go to the chat support, and if unsuccessful, I will send you a Private Message!

  6. #6
    Registered
    Join Date
    Nov 2007
    Location
    Dallas, TX
    Posts
    4
    Rep Power
    0
    Hello again, Croc Hunter: I went to the chat support and got someone named <<name removed>>. She fixed it "from the back end". I was so happy to get someone who could do it...I've been through many, many chats to no avail. Thanks for your help. I so appreciate it!
    Last edited by Doc C; 11-29-07 at 09:04 PM. Reason: Support name removed as per forum policy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •