Results 1 to 4 of 4

Thread: Slideshow Pro & Powweb Issues

  1. #1
    Registered
    Join Date
    Mar 2008
    Location
    US
    Posts
    2
    Rep Power
    0

    Slideshow Pro & Powweb Issues

    Just wondering if anyone has had any issues getting the powweb server to recognize or read the xml files from director when using SlideShow Pro.

    The swf file works on my local machine - it connects with director and the images are present but the file fails to connect with director when it is on my server.

    I have changed the image processor from Image Magick to GD and back and that doesn't help.

    I tried uploading a swf file that calls upon director from another server and that also failed to connect with director. That file when hosted on another provider worked which tells me there must be an issue with powweb and director.

    Here is the information from director

    About your installation

    * Your server is running PHP 4.4.7.
    * PHP's memory limit is set at 30MB.
    * You are using GD2 for image processing.
    * The maximum size for an uploaded file is 10MB.

    And the file that is not working:
    http://www.indepth.jennackerman.com/...portraits2.swf

    Thanks

  2. #2
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34
    You are using GD2 for image processing.
    Does PowWeb support GD2? I don't think so. I have GD working here. Flash/xml galleries do work here - Ian has it on the Beckenham History site hosted here.
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

  3. #3
    Registered
    Join Date
    Mar 2008
    Location
    US
    Posts
    2
    Rep Power
    0
    I just switched back to ImageMagick and it still doesnt work. Do you know how to change from GD2 to GD?

    Thanks

  4. #4
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34
    I don't see your code, but since I have recently been experimenting with GD, I am wondering if you didn't specify the file path as shown in OPS. You may show a file as /images/imagename.png, but it needs to be /home/users/web/bxxxx/use.username/htdocs/images/imagename.png. Also, if you are testing on Windows locally, you may need to make other changes to get it to work on PowWeb which is running Linux. I know I made minor changes.
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •