Results 1 to 8 of 8

Thread: "Account Information" Survey... 4th time!

  1. #1

    Join Date
    Mar 2003
    Location
    Waygara, Victoria, Australia
    Posts
    52
    Rep Power
    15

    Unhappy "Account Information" Survey... 4th time!

    G'day folks,
    Of late when activating the "Personal" tab in OPS and being taken to the "Account Profile" 'sub-tab' I have been asked to do the "Account Information" Survey - which I have done... 3 times so far! Currently I'm being asked to do the survey for the 4th time in the past 48 hrs. Same survey each time.

    Question: how many times do I have to complete the survey before it stops asking?

    boaz

  2. #2

    Join Date
    Mar 2003
    Location
    Waygara, Victoria, Australia
    Posts
    52
    Rep Power
    15
    I've just now updated my security question then completed the survey for the 4th time.

    (Each time the survey comes up pre-filled will the same incorrect data - perhaps the database is corrupt?)

    Now I'm being asked for the 5th time!

  3. #3
    You are what you is... troycawley's Avatar
    Join Date
    Nov 2006
    Location
    Wildwood, NJ
    Posts
    245
    Rep Power
    11

    Account Profile page is useless

    Yes, I had the same experience... But I gave up after the third time. (I don't even remember what I was trying to accomplish.)

    I don't think filling out the info on the Account Profile page is necessary once you have a profile set up. That is, you can directly access these relevant pages (via the links beneath the tabs):


    (Bottom line: the Account Profile page is confusing, provides no value and should be ignored.)

  4. #4
    PowWeb Staff
    Join Date
    May 2006
    Location
    Planet Earth - for now!
    Posts
    1,297
    Rep Power
    14
    If you're seeing this, include the domain for the affected account in your post, so we can have someone look at it or open a ticket in the Support Center to let someone know --- its the first I've heard of this, so it can't be happening for too many people...
    Last edited by dmacminn; 6-3-08 at 02:55 PM.
    Well, that's the way I see it -- for the moment!

  5. #5

    Join Date
    Mar 2003
    Location
    Waygara, Victoria, Australia
    Posts
    52
    Rep Power
    15

    Question

    Quote Originally Posted by dmacminn View Post
    If you're seeing this, include the affected domain in your post, so we can have someone look at it or open a ticket in the Support Center to let someone know --- its the first I've heard of this, so it can't be happening for too many people...
    G'day dmacminn, thanks for the response.

    I'm not sure what a couple of your comments mean... I might be a bit slow...

    If I'm seeing what? Your reply on this forum? Or multiple identical surveys?

    include which domain? I have multiple domains hosted on the one account... Do you mean my OPS login?

    I might just go with the 'ticket' idea.

    [@ troycawley: 'just ignore it' sounds like it might work too! thx ]

    thanks!
    Last edited by dmacminn; 6-3-08 at 02:55 PM.

  6. #6
    Registered
    Join Date
    Sep 2005
    Location
    Los Angeles, CA
    Posts
    6
    Rep Power
    0

    Survey repeats endlessly... on every account

    Quote Originally Posted by dmacminn View Post
    its the first I've heard of this, so it can't be happening for too many people...
    This has been happening for a LONG time, on every account I have access to. (Mine, plus a handful of clients.)

    It's quite annoying, actually.

    If you look at the actual page, the browser title always says "Survey", but the URL ends in "account profile."
    http://members.powweb.com/webControl/AccountProfile.bml

    I'm posting a screenshot, with my info erased...

    http://img.skitch.com/20080624-t5pu2...sk.preview.jpg
    Click for full size
    Last edited by Doc C; 7-17-08 at 09:32 AM. Reason: Advertising removed

  7. #7

    Join Date
    Oct 2004
    Location
    4603' N * 1431' E
    Posts
    40
    Rep Power
    14
    Same here (dihur.net) for a long, long time.

    ds

  8. #8
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    "Me too" posts without Including domain name should not be made!

    What is the domain name/account name or PM to Dwight.
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •