Results 1 to 3 of 3

Thread: AT&T Customers Unable to see their Sites

  1. #1
    powweb staff mjandreau's Avatar
    Join Date
    Dec 1969
    Location
    Burlington, MA
    Posts
    0
    Rep Power
    0

    AT&T Customers Unable to see their Sites

    Please be advised that there is currently an open issue with AT&T customers being able to access their websites on our servers, as well as being able to access some functionality of our mainsite.

    We believe this is caused by a routing issue at the AT&T carrier level, and we're working with them to resolve the issue as quickly as possible.

    We appreciate your patience while we resolve this. Your website is functioning properly for those that aren't using AT&T as their ISP. It may appear to be offline or "down" to you, because of the AT&T issue, but that is not the case for others who are visiting your site.

    Please check back to the alert (http://www.powweb.com/info/systemnotice.bml?id=6634), it will be updated as more information becomes available.

  2. #2
    powweb staff mjandreau's Avatar
    Join Date
    Dec 1969
    Location
    Burlington, MA
    Posts
    0
    Rep Power
    0
    Attention, this issue has come up again. I need help from those people affected. If you use AT&T and can't get to your website, e-mail or FTP, please get the following tests completed, and PM me the details.

    1. Ping your website.
    2. Do a traceroute to your website.
    3. Try to telnet to your website and to powweb.com on port 80 or port 21
    4. Your IP address(es) at home, so we can do a reverse traceroute

    I can then provide this information to our NetOps team to get to AT&T, who surprisingly say there's "no block" on their end, again.

    Edit: please don't PM me unless you're providing ALL of the information I've requested. I know people are having problems, and I'm working to get it fixed. Sending me a PM without all of this information is useless, and I will not respond to you.

  3. #3
    powweb staff mjandreau's Avatar
    Join Date
    Dec 1969
    Location
    Burlington, MA
    Posts
    0
    Rep Power
    0
    We believe this has been resolved. If you're still having issues, please let me know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •