Results 1 to 2 of 2

Thread: Here the link to my page... i need help.. !!!

  1. #1
    Registered
    Join Date
    Jul 2008
    Location
    Puerto Rico
    Posts
    19
    Rep Power
    0

    Unhappy Here the link to my page... i need help.. !!!

    'm sorry, here it is.. www.fotorazi.com

    Ok, here how it works so you can understand. When you open the page, it opens at Puerto Rico and you can see it at Mid-Page in red. Below there is menu in red tabs that changes to black on a mouse-over. The first 2 tabs has the behavior of Show-Hide Elements, (their the only ones by the way.)

    You will notice when you move from "Locales" to "Ley & Orden" the behaviors works fine, a new DIV shows below revealing new info and stuff, and if you move back to "Locales" it goes back ti the original DIV, thats fine.

    But when if you leave the tab on "Ley & Orden" (with Usher in the first pic) and click to another button like USA, MUNDIALES or any other in that Menu, the DIV will not Hide, it remains all along until i mouse-over the "Locales" tab.

    The idea is that each TAB BUTTON has its own DIV with its own info and stuff, and when i go to another button like USA, MUNDIALES or any other, it will all HIDE and it will apear the other button with its own tabs and it happens all againg with the other button.

  2. #2
    Web Designer
    Join Date
    Nov 2004
    Location
    Oklahoma City, Oklahoma
    Posts
    743
    Rep Power
    14
    Copy the code you used on the Mundiales button to the USA then rename the button/DIV. That should work. It looks to me like just an error in the USA DIV coding.
    Bobby Duncan
    Web Designer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •