Results 1 to 4 of 4

Thread: Error: current host address doesn't match

  1. #1
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34

    Error: current host address doesn't match

    I am trying to configure Typolight CMS on the back end using their template to start. When trying to import their CSS files, I see this error.

    Fatal error: The current host address (www.domain.com) does not match the current referer host address () in /hermes/web06/bxxxx/pow.username/htdocs/subfolder/system/initialize.php on line 157

    Please choose the CSS file you want to import from the files directory.
    The domain shown is the first of two domains on this account. The second domain was purchased today AFTER I installed the script. I shouldn't have to reinstall the script and database. How do I fix this address problem?

    This is what Typolight FAQ says:

    This error occurs if your browser does not send the referer host address. Many anonymizer tools, security suites or
    browser tools (e.g. Google toolbar) provide an option to hide the referer address to prevent user tracking.
    Try to find the culprit on your local computer and disable the feature.
    They recommend Firefox which I am already using. I don't use browser tools or have anything strange on my end as far as I know. I do have popup blocker enabled. I don't know what I can do at this point. Should I try another browser (besides IE)?
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

  2. #2
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34
    This is weird. I couldn't get beyond this point. I asked Judy to install Firefox, so she could see the back end of this CMS and she managed to follow my instructions and get to the next step. I saw the four choices and installed them. Maybe the server or connection is being flaky.
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

  3. #3
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34
    Darn, that error is occurring somewhere else now! I'm gonna try Opera to see if that works better. It worked fine for Judy on Firefox (plain) and it usually works for me. I am unsure if it is my Firefox browser (plus addons) or something else.
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

  4. #4
    YvetteKuhns's Avatar
    Join Date
    Feb 2003
    Location
    Allentown, PA USA
    Posts
    15,244
    Rep Power
    34
    WOW! Opera is faster and works like a charm! There really was something in Firefox that was interfering with it.
    Yvette Kuhns
    Power Pages Web Design
    Customized Internet Advertising Solutions

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •