Results 1 to 4 of 4

Thread: HELP! Website Publishing not working!!!

  1. #1
    Registered
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    7
    Rep Power
    0

    HELP! Website Publishing not working!!!

    Okay the original site: www.ridgmontfarm.com
    I have made the new one in CM4all and published it. In my filemanager all of the appropriate files are showing there BUT I can only access my new site if I put /default.html on the end of the domain. I want it to be like the old one where I enter the website and it automatically comes up. I don't know if I have to delete the old one? The old index is ending in .asp so I don't know if that is how it automatically sends it to the front page.

    Here are the files in my filemanager:
    Old website:
    background.jpeg
    index.asp
    robots.txt

    New files:
    default.html
    facilities.html
    forsale.html
    contactus.html
    upcomingshows.html

    So if I delete the old ones does it solve the problem and automatically direct me to the home page or do I need to rename the new homepage with .asp at the end?

    looking through the html files of both the old index.asp and the new default.html I did notice the old one has <TITLE>www.ridgmontfarm.com</TITLE> and the new default does not, could it be something that simple? I just need to add that into the title area?

  2. #2
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    You're not hosted with Powweb and assistance here is generally Powweb specific.

    Powweb doesn't support .asp files as it is a *nix platform not a Windows one.

    I'd suggest renaming just the index.asp to index.old.asp and copyinging default.html to a new file called index.html

    That would work here, provided you have the files in the default folder, which here is htdocs

    BTW, your paths, once you're in using the default.html, don't show the domain name but your username and host company name.
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

  3. #3
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,333
    Rep Power
    27
    As IanS states renaming index.asp to old-index.asp should fix.
    Croc Hunter MSC :

  4. #4
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    This has now been done, the page on view is the one previously referred to as default.html

    The site on view is now the 'new' one. I preferred the old one!
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •