I am posting this because I solved a problem I bet many users are having. The problem was that the new password I created worked for Ops login but not for FTP login. Attempts to log in to FTP gave the error, "530 Login Incorrect".

Here's what happened.
I logged into Ops using the temporary password Powweb sent to me via email.
I followed Powweb's instructions to change the password.
One of the password rules says "contain at least one number or punctuation character".
I used only letters and numbers.
My new password worked for Ops but not for FTP.
I went to Ops, Services, FTP and clicked the Verify link on the right.
It failed and the error message said the password had to contain at least one number AND at least one punctuation character.
I went back to the Ops password change screen and created a new password with letters, numbers, and punctuation.
I went back to OPS, Services, FTP screen and tried to Verify the new password.
It failed.
I clicked Edit on the right, and entered my new password twice.
It was accepted.
I clicked Verify and entered it again.
It passed.
I used the new password in my two FTP programs and they were both able to log in.

If your password works for Ops but not for FTP, I suggest creating a password with numbers, letters, and punctuation. Then go to the Services, FTP screen, click Edit, and enter the new password twice.

I hope this helps somebody.

Jon Maloney