Results 1 to 5 of 5

Thread: Links work in IE not in Firefox or Google Chrome

  1. #1
    Registered
    Join Date
    Apr 2010
    Location
    Seattle
    Posts
    1
    Rep Power
    0

    Post Links work in IE not in Firefox or Google Chrome

    I recently made some changes to a page I built.

    URL:http://www.artfullodgings.com/

    I added links to FaceBook and WordPress at the bottom of the index page.
    All of the links on the page work in IE.
    The new links, along with a couple other near them, do not work in either Firefox or Google Chrome.

    I have been researching online and have not yet found the solution.

    Any suggestions would be most appreciated.

    Thanks.

  2. #2
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,443
    Rep Power
    21
    I went to the link you provided. I see 6 links total at the bottom, 4 to w3.org, and a facebook link and a wordpress link. I am using Firefox 3.6.3 BTW.
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  3. #3
    Autoload's Avatar
    Join Date
    Feb 2003
    Location
    USA - New Jersey
    Posts
    563
    Rep Power
    16
    I'm sure he's talking about the "Site Designed by LT Creative"... The LT Creative is coded a link, but doesn't work. Same for J.A. Koso text. Neither of them work for me in Firefox correctly. Specifically, the hot-link with the mouse pointer is mis-aligned with the text. Very strange behavior... something whacky going on there.
    Autoload
    WhiskeyTangoFoxtrot, Over?

  4. #4
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,443
    Rep Power
    21
    So I went back to the site, and ya, I'm sure too those are the links he's talking about. They don't work for me either with FF, but in an IE'd tab they do. They display different too, a brighter font color, so this might be a CCS issue. I might take a look at the CSS file, classes named sabrina and named me are called in the href code for those two links.
    PHP Code:
    Site designed by <a href="http://www.lt-creative.com" target="_blank" class="sabrina">LT Creative</a><br />
    Site builtupdated, and maintained by <a href="http://www.jakoso.net" target="_blank" class="me">JAKoso</a
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  5. #5
    satis's Avatar
    Join Date
    Oct 2002
    Location
    Dallas
    Posts
    2,914
    Rep Power
    20
    there's an element floating over it and it's blocking interaction. Actually it looks like two. specifically the div with id validator and the one with id css. I'm attaching some screenshots of firebug to demonstrate the issue.

    I removed the floating of the elements and, sure enough, that's the problem. BTW, there's also a crapload of empty white space at the bottom of the page.
    Attached Images Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •