Results 1 to 4 of 4

Thread: MySQL Support

  1. #1
    Registered
    Join Date
    Aug 2010
    Location
    Namek
    Posts
    2
    Rep Power
    0

    Red face MySQL Support

    Hello,

    I'm looking for an hosting service that offers at least MySQL 5.1, minor version .30, and where there is the possibility to use the EVENT scheduler. My question goes toward this need... what version are you offering to customers, and if the version offered suits my needs, is it possible to use the EVENT scheduler, or at least enable it on a per/user (hosting account) basis? Also, is it possible to use mysql with udg connections instead tcp/ip?

    Thank you,

    Pedro

  2. #2

    Join Date
    Feb 2009
    Location
    India
    Posts
    174
    Rep Power
    9
    MySQL version is 5.0.83
    I think EVENT scheduler is not supported. Not sure the best way to confirm is contact support.

  3. #3
    Registered
    Join Date
    Aug 2010
    Location
    Namek
    Posts
    2
    Rep Power
    0
    Quote Originally Posted by shrupa View Post
    MySQL version is 5.0.83
    I think EVENT scheduler is not supported. Not sure the best way to confirm is contact support.
    It is not supported indeed, as it was introduced only in 5.1.30. Thanks for the heads up though.

  4. #4
    HalfaBee's Avatar
    Join Date
    Feb 2002
    Location
    Sydney, Australia
    Posts
    7,266
    Rep Power
    26
    I doubt if too many low cost hosts will support EVENTS, could you imagine 50,000 DB's all trying to trigger Events.
    I don't suffer from laziness, I enjoy every minute!
    Edit your php.ini here
    http://members.powweb.com/member/cgi...nt/PHPplus.bml

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •