Results 1 to 8 of 8

Thread: OPS .htaccess editor brutally slow ???

  1. #1

    Join Date
    Jun 2003
    Location
    Hollywood, CA
    Posts
    64
    Rep Power
    15

    Thumbs down OPS .htaccess editor brutally slow ???

    Does anyone know why the .htaccess editor in OPS is so very slow? When using the password protection, every click requires 1-4 MINUTES to process.

    This is NOT my computer or my connection causing this issue. It has been the case for a very long time and from different computers in different parts of the country.

    Any thoughts?

  2. #2

    Join Date
    Jun 2003
    Location
    Hollywood, CA
    Posts
    64
    Rep Power
    15
    Is my experience typical? Is there something I have set up incorrectly that may be causing this?

  3. #3

    Join Date
    Feb 2002
    Posts
    75
    Rep Power
    16
    Seems to be slow tonight.. normally reasonable.

    My issue is the "Ads on non-custom 404 error pages" seems to be unreliable - which is highly irritating.

  4. #4

    Join Date
    Jun 2003
    Location
    Hollywood, CA
    Posts
    64
    Rep Power
    15
    EVERY time I have used it for years (almost always for the password protection feature), it is super-slow. Nothing new today or this week.

    I also checked the box to remove ads. Seemed to get rid of the ads for me.

  5. #5

    Join Date
    Feb 2002
    Posts
    75
    Rep Power
    16
    Well it's still slow, so maybe I'm in the same boat now.

  6. #6
    Registered
    Join Date
    Mar 2005
    Location
    Ofallon, MO
    Posts
    8
    Rep Power
    0
    I used it the other day to remove the 404 ads, it was very slow then. After changing the setting my site was password protected, I was able to fix that. Then 1 of 2 domain pointers stopped working and I have not been able to get it to work again. I have a support ticket in with no activity in 36 hours.

  7. #7
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,332
    Rep Power
    26
    OPS has long been slow for me in general. I also noticed it broke a domain pointer. tstolze, make sure you select subdirectory and type /htdocs/subfolder/ then click update. If it's for your main directory, point it to a sub then back to Home directory with /htdocs/
    Croc Hunter MSC :

  8. #8

    Join Date
    Feb 2009
    Location
    India
    Posts
    174
    Rep Power
    9
    For one of my account is loads okay(not fast). I thing its load time is dependent on number of files and .htaccess files present in account. Some one may try knocking support channels

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •