Results 1 to 3 of 3

Thread: SMF- database connection issue

  1. #1
    Registered
    Join Date
    Aug 2010
    Location
    Connecticut
    Posts
    18
    Rep Power
    0

    SMF- database connection issue

    I've been trying for the last little while to work on my SMF board but it's being ridiculously slow, and earlier it finally gave me an error saying it couldn't connect because the database might have been too busy (or something along those lines). I then received an email saying:

    There has been a problem with the database!

    This is a notice email to let you know that SMF could not connect to the database, contact your host if this continues.
    Any idea what's going on and how long it's going to last?

  2. #2
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    As a customer to customer help area we don't have any indication of an issue, or how long issues last. We usually try to debug things by asking questions.

    What is the URL to your installation?
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

  3. #3
    Registered
    Join Date
    Aug 2010
    Location
    Connecticut
    Posts
    18
    Rep Power
    0
    I ended up changing it because I decided to uninstall and reinstall it onto the main domain, but it seems to be working again at the moment, finally, and it started working again several hours ago. I forgot to update the thread before I went out earlier today.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •