Results 1 to 8 of 8

Thread: Joomla Install Error session.save_path

  1. #1

    Join Date
    Jun 2004
    Location
    ChesCo., Pa.
    Posts
    58
    Rep Power
    14

    Joomla Install Error session.save_path

    I am trying to install Joomla and getting this error. Does anybody know how to check this. Cookies are enabled and I tried it on Firefox and IE8 with the same results.

    Error
    An error has occurred.:

    Cookies do not appear to be enabled on your browser client. You will not be able to install the application with this feature disabled. Alternatively, there could also be a problem with the server's session.save_path. If this is the case, please consult your hosting provider if you don't know how to check or fix this yourself.

  2. #2
    Custom User Title tpoynton's Avatar
    Join Date
    Sep 2004
    Location
    Mass
    Posts
    2,177
    Rep Power
    17
    Check your session.save path in your php.ini. You may need to change it to a folder in htdocs; there are other posts on the forum about this somewhere...I seem to recall that maybe you should create a folder in cgi-bin and use that?

  3. #3
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,443
    Rep Power
    21
    I have session.save path set to a directory at the same level as the htdocs directory. So, not at the Doc Root or a subdirectory of, but a directory at Root level.
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  4. #4

  5. #5
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,443
    Rep Power
    21
    Quote Originally Posted by tpoynton View Post
    that's better, thanks Bruce!
    You bet!
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  6. #6
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,332
    Rep Power
    26
    Gotta agree guys, always feels a bit safer with
    /htdocs/cgi-bin
    or even better
    /folder
    for session save path.
    Croc Hunter MSC :

  7. #7
    Custom User Title entrecon's Avatar
    Join Date
    Aug 2006
    Location
    Michigan
    Posts
    2,742
    Rep Power
    16
    Also check the settings on the folder for the path. It seems to me at one point when I did an install I got an error because the temp files couldn't be written or read in the directory.
    ________________________________
    Find me on twitter: @entrecon

  8. #8
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,443
    Rep Power
    21
    I should've put this in my first post, I have the permissions set for that directory to 700 (rwx------).
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •