Results 1 to 5 of 5

Thread: Admin login error: server unexpectedly dropped the connection

  1. #1
    Registered
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    2
    Rep Power
    0

    Admin login error: server unexpectedly dropped the connection

    Hi!

    I have a strange problem here, and I'm hoping you can help.

    While it deals with my installation of Wordpress on Powweb (via installcentral)
    It seems to be a problem with a more generic source then the code used in Wordpress

    I'm setting up a WordPress website for someone, but ran into some problems.
    Just when I thought I was finished building the website, I found out they can't login to the Admin Control Panel.

    They get the following error:

    "Safari can't open the page.
    Safari can't open page "http://mywebsite.com/wp-login.php
    because the server unexpectedly dropped the connection.
    This sometimes occurs when the server is busy. Wait for a
    few minutes and then try again."

    (They are running a Mac and use Safari, as do I)

    This error doesn't go away for them, and never appears for me.
    I had them bring their Apple laptop and connect it to my Wifi network, and it worked.
    However it doesn't work if they use their normal means of connecting to the internet, which is via a Telus supplied internet Usb stick/card:

    Sierra Wireless USB Modem
    sierrawireless.com

    (I didn't get the model name, sorry)
    Toggling between my Wifi and the Telus card brings about failure and success accordingly. (Same computer, same location)

    So... why would this be?
    I had them try to access this WordPress demo:
    http://php.opensourcecms.com/scripts...hp?scriptid=88

    That worked without a problem, but my site doesn't.

    I've even tried an older version of WordPress (2.0.7)
    That doesn't work either.

    Any ideas? They have to use a Telus card to access the internet (They live somewhat off the beaten path) So I can't change that. Is there anything I can do to the website?
    Is there any preferences I should set or unset?

    Thank you for your help!

  2. #2
    Autoload's Avatar
    Join Date
    Feb 2003
    Location
    USA - New Jersey
    Posts
    563
    Rep Power
    16
    Whatever IP the Telus air card is assigning to the computer.... it is probably getting filtered and blocked from access Powweb servers. It could also be a routing issue while on the air card. Make sure you can resolve and trace route to the domain name.

    Happened to me a short while back.... all I can say is good luck with your support ticket.
    Autoload
    WhiskeyTangoFoxtrot, Over?

  3. #3
    Custom User Title entrecon's Avatar
    Join Date
    Aug 2006
    Location
    Michigan
    Posts
    2,742
    Rep Power
    17
    Did you try it with the air card going through a proxy server?
    ________________________________
    Find me on twitter: @entrecon

  4. #4
    Registered
    Join Date
    Nov 2010
    Location
    Canada
    Posts
    2
    Rep Power
    0
    Sorry, I forgot to mention, He can access/Browse the Client Side of the wordpress website without any problems, it's only when he tries logging into the Admin control panel does the error show up.

    Will a Proxy Server/Another IP Address still help?

  5. #5
    Custom User Title entrecon's Avatar
    Join Date
    Aug 2006
    Location
    Michigan
    Posts
    2,742
    Rep Power
    17
    it will help you troubleshoot a little bit more. If he uses a proxy and/or different IP address and it still doesn't work, then it is most likely an issue with Telus. If it works, then you know it is an issue specific to the IP.
    ________________________________
    Find me on twitter: @entrecon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •