G'day folks,
has anyone managed to install Joomla 1.6.x successfully on PowWeb?

I tried a week or so ago but my PHP was still version 4 so the installation halted. I've since changed to PHP version 5 but the server information app says the current PHP version is 5.2.2. Whereas the Joomla documentation states 5.2.4 is a minimum requirement... Meanwhile I have noted that Joomla v1.6.2 is now available via Simple Scripts...