Results 1 to 5 of 5

Thread: Wordpress, Buddypress, Network

  1. #1
    Registered
    Join Date
    Aug 2011
    Location
    Douglasville, Ga, USA, 30135
    Posts
    3
    Rep Power
    0

    Wordpress, Buddypress, Network

    Alright I tried it with the Wordpress Blog on its own enabled Multisite Network and then added Buddypress Plugin. As soon as I activate Buddypress it doesnt let me do anything on Admin cant even get there. I remove Buddypress my Admin works again.

    So I figured I would install Buddypress Blog comes with SimpleScripts and when I go to enable Network it makes me deactivate Buddypress. I enable Network and the Activate Buddypress again it does the samething. When I deactivate Buddypress Admin starts back working again.

    What am I doing wrong??

  2. #2
    Registered
    Join Date
    Aug 2011
    Location
    Douglasville, Ga, USA, 30135
    Posts
    3
    Rep Power
    0
    AS SOON AS I ACTIVATE BUDDYPRESS IT SHOWS THIS

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, cgiadmin@yourhostingaccount.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  3. #3
    Mod.. with bite.. Croc Hunter's Avatar
    Join Date
    Sep 2002
    Location
    Australia
    Posts
    7,333
    Rep Power
    27
    I had the same problem bridging Wordpress and phpBB into a single login. Asked plugin developers who came up empty. Everything was pointing to a Powweb specific problem. After several days I ran out of time to find exactly what was wrong and moved on.
    Croc Hunter MSC :

  4. #4
    Registered
    Join Date
    Aug 2011
    Location
    Douglasville, Ga, USA, 30135
    Posts
    3
    Rep Power
    0
    I even contacted Powweb through the chat and they said I have to contact Wordpress they cant help with the scripts but yet they have them on here to install. It isn't a Wordpress or Buddypress problem its something they did for us to install so we cant do it lol IMO. I am sure they didn't mean to though since MU wasn't around when Simple Scripts arrived with Powweb.

  5. #5
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    They will help with a basic install from Install Central - but that is their limit. They don't have the staff or the expertise to do more. They'd also have to charge more!
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •