PHP 5.3 is now available in the control panel.

Information About PHP 5.3
PHP 5.3 introduced significant positive changes to PHP. However, some older applications may not work with PHP 5.3, as some php.ini directives are not compatible with PHP 5.3+ (e.g register_globals or cgi.force_redirect). If you are having issues, PHP 5.2 is available for backwards compatibility.

To start using PHP 5.3 please follow these steps (after checking all applications are compatible):
1. Login to your control panel.
2. Click on CGI and Scripted Language Support.
3. Click on PHP Scripting.
4. Read the notice at the top of the screen and refresh after a couple minutes.
5. PHP 5.3 will now be available in the Select Default PHP Version drop down.

Keeping a backup of your files and database(s) on your local computer is always recommended.