Results 1 to 2 of 2

Thread: Problem with infoboxes

  1. #1
    Registered
    Join Date
    Jan 2013
    Location
    Spain
    Posts
    1
    Rep Power
    0

    Question Problem with infoboxes

    I very recently started using mediawiki in my server and I am still trying up things and getting used to the whole thing. Edit: I am not hosted in this server.

    So my problem is simple, I have created an infobox template that I want to use but as you can see here: http://www.alejandromonteagudo.com/i...Frank_Delaware the text from the fields also appears on the entry and I have not found how to avoid it. The template code for every field goes like this:

    {{{Fecha de nacimiento|}}}
    {{!}}-class="hiddenStructure"
    {{!}}colspan="1" style="background-color: white;"{{!}}<font color="#000000">'''Fecha de nacimiento'''</font>
    {{!}}style="background:white"{{!}}{{{Fecha de nacimiento|}}}

    I'm assuming that is just that I'm doing some stupid mistake but I am out of ideas. Also sorry if my English wasn't great.

    Thank you everyone for your time
    Last edited by blue6771; 1-29-13 at 11:09 AM.

  2. #2
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    Not in Solomons anymore.
    Posts
    3,442
    Rep Power
    21
    Your site isn't hosted here and you should've stated that. You probably will get some helpful replies here, but due to 'server differences' (OS, file structure, whatever), they may not apply or benefit your situation. Good luck though, and your English was fine.
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •