Results 1 to 2 of 2

Thread: Issue with mod_rewrite

  1. #1
    Registered
    Join Date
    Jun 2013
    Location
    Nairobi
    Posts
    2
    Rep Power
    0

    Issue with mod_rewrite

    Hello guys?

    Am having an issue am hoping you can help me resolve.

    I'm trying to install an invoice script called siwapp to one of my domains under a sub domain called billing.

    I'm getting the following error basically saying that my server doesn't support mod_rewriting and that I should activate mod_rewrite in my server. screenshot.

    I am hosting several small domains on my account and I've talked to support and they've told me that mod_rewrite is enabled in my account so I'm basically stuck.

    Can anyone help me figure out what the issue could be?

    Thanks.

  2. #2
    Thinkin' out loud again Builder's Avatar
    Join Date
    Nov 2002
    Location
    Illinois
    Posts
    2,088
    Rep Power
    19
    I was thinking there should be something you could do with .htaccess and went to the siwapp website to see if there were any special instructions. No. But I did find something on their forum that may help:
    https://groups.google.com/forum/#!to...rs/gftU8dToyoQ

    Good luck,
    Kevin
    A good friend will come and bail you out of jail...
    but a true friend will be sitting next to you saying,
    "Damn... that was fun!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •