Results 1 to 13 of 13

Thread: Last used Date on Spam settings no updating

  1. #1
    Registered
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    12
    Rep Power
    0

    Last used Date on Spam settings no updating

    Date of "Last Used" has not updated since 6/18/2014. This was the same time that whitelisted email addresses broke and I had to "Re-Add" them in order for the whitelist to function again.

    Can someone give me a ETA as to when this "Break" will be Fixed.

    Now is your chance for outstanding customer service.

  2. #2
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    This isn't a place for customer service to shine, it's a place for one customer to help another.

    If you want customer service to shine for you then you will need to contact them.

    As for your request for an ETA, other customers know as much (or less) than you. (The ones knowing less because they didn't know about the problem in the first place.)
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

  3. #3

    Join Date
    May 2003
    Location
    MI
    Posts
    33
    Rep Power
    15
    My emails started to get blocked today... I found your post and tried the delete and add the ip address again I wanted to whitelist but it still blocks it... Did you find anything else that will work?
    Tim

  4. #4

    Join Date
    May 2003
    Location
    MI
    Posts
    33
    Rep Power
    15
    Looks like powweb has started using Cloudmark Sender Intelligence (CSI) to block emails and the whitelist will not override this.
    Tim

  5. #5
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    Not in Solomons anymore.
    Posts
    3,442
    Rep Power
    21
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  6. #6

    Join Date
    May 2003
    Location
    MI
    Posts
    33
    Rep Power
    15
    I understand about Cloudmark. What I do not understand is why I can't whitelist IPs through powweb anymore like I have for years. It seems the whitelist is no longer working? Last time used listed for me was 6/19/2014 but I had no issues until today.. I know some of the IPs I had whitelisted were on Cloudmark before today....
    Tim

  7. #7
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    Not in Solomons anymore.
    Posts
    3,442
    Rep Power
    21
    I don't use Powwebs' email service anymore, so I couldn't answer that. Sorry.
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  8. #8
    Thinkin' out loud again Builder's Avatar
    Join Date
    Nov 2002
    Location
    Illinois
    Posts
    2,088
    Rep Power
    19
    So... uhm... hmm

    If PW is now using this Cloudmark thingy what do we now use for black/whitelisting? And does graylisting work anymore?

    FWIW, I haven't had an uptick in spam -- at least in my inbox (haven't checked spam folder in a while). So something is working.

    Rhetorical to you, Bruce... Hoping Melissa will drop by
    A good friend will come and bail you out of jail...
    but a true friend will be sitting next to you saying,
    "Damn... that was fun!"

  9. #9
    Registered
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    12
    Rep Power
    0
    timvie - support entered a "BUG REPORT" for the developers with no ETA for a fix. Last used is not updating.

    the only whitelisted items I had to delete and re-add where some special addresses I have that are whitelisted wide open (all IP's and any from sender).

    I have not seen (or noticed) any other whitelistings not working. Ignorance is bliss I guess.

    It's been my experience with pw in the past that once they break something and the formal bug fix request is entered, it takes them about 6-8 months to correct. Not what I would call stellar customer service.

  10. #10

    Join Date
    May 2003
    Location
    MI
    Posts
    33
    Rep Power
    15
    gavinman - I can't even get mine to work with setting an address "wide open"...

    Does the date change on your special addresses that are set to wide open?
    Tim

  11. #11
    Registered
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    12
    Rep Power
    0
    Timvie - They did prior to 6/18. Nothing updates since.

  12. #12
    Registered
    Join Date
    Jan 2004
    Location
    Michigan
    Posts
    12
    Rep Power
    0

    Last used Date on Spam settings no updating

    SO, it's now almost March 2015 and this issue is no closer to being fixed. I have contacted support again and they gave me the same canned answer but with the additional Push to purchase GMAIL.

    If this issue is bothering anyone else, I suggest opening a ticket with POWWEB just to bring more attention to this issue. Because right now, I think they feel it's low priority.

    Thanks,

    Gavin.

  13. #13
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    Like many here, I don't rely on Powweb for mail, it is after all a hosting service and not a mail provider. My work around is to have mail forwarded to a gmail account and accessing that directly.

    Their spam filters are good enough for my purposes.
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •