Results 1 to 3 of 3

Thread: Revolution Slider (wordpress plugin) vulnerability

  1. #1

    Join Date
    Jun 2007
    Location
    Brazil
    Posts
    33
    Rep Power
    11

    Unhappy Revolution Slider (wordpress plugin) vulnerability

    Today, I got an e-mail about a security issue with this plugin.

    I have taken action and upgraded to the plugin latest version. Since then, powweb has put my site down all the time. I ask online chat and they get it online.. after 5 minutes my site is down again.

    I have opened 3 chat sessions with no lucky. I have opened two console tickets and no answer after 2 hours..

    I am very dissapointted because I pay for premium support and wp essentials.

  2. #2
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    It is likely that the taking down of the site is to protect your site and others. This will also likely be automatic.

    Get back in touch and keep getting in touch with support via ticket system and online chat. As you pay for premium support, make sure that you mention that in the ticket.
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

  3. #3

    Join Date
    Feb 2009
    Location
    India
    Posts
    174
    Rep Power
    9
    May be they are trying to stop this exploit and thus overloading servers occasionally. I am glad that they acted proactively and notified us

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •