Results 1 to 2 of 2

Thread: suddent errors

  1. #1
    Registered
    Join Date
    Oct 2015
    Location
    Honolulu
    Posts
    7
    Rep Power
    0

    suddent errors

    I've been using MS Frontpage 2003 for many years. We would like to switch to another editor, but it's taking some time. Please don't tell me it's obsolete etc. I'm asking if anyone knows how to fix these particular errors. I've searched around the web and found some other people that have the same problems but not seen any solution that has worked.

    There are 3 of us that work on the site and it's "live". I'm the only one getting these errors. However, it's not the fault my computer because the problems started on my old laptop this past summer (which had Windows 8) and they still continue now on my new laptop with Windows 10.

    This is a random problem; doesn't happen on every page or every time. I would say it happens when saving 1 out of 5 pages, but it's just a guess.

    When I save a page, it gives me this error: http://tvmegasite.net/images/error1.png
    (notice that it doesn't put a name there as to who has already saved it so it's not a valid error; in other words, normally you get that error if you're trying to save a page that someone else has opened and saved in the meantime -- but then it would say their username, not leaving it blank).

    So I click on yes to save, then it gives me this error: http://tvmegasite.net/images/error2.png
    I click on OK. Then it asks me to save it again with this error:
    http://tvmegasite.net/images/error3.png

    However, the page has already saved at this point. So I can save the pages but it's just annoying to have to go through this. Also, if you'll look at the last error, it's trying to save it on my hard drive, not onto the server. This is because I'm in Windows 10. Ever since I moved to Windows 10, Frontpage can no longer see my server when I'm trying to save a page or put in a link or picture. It can see it in folder view but not from the page itself. We're looking into creating a virtual machine for this.

    So anyway I cancel out of that last one and then just click on the X and it asks me again if I want to save it, so I then click on "No" to get rid of the page (it did save the changes).

    The only fixes I've seen on the Web say to try a program called FP Cleaner. I tried that and it didn't help. Also someone suggested that it had something to do with the date/time stamp on the server, but I doubt that has changed, so I don't know why it would all of a sudden starting giving this error, and only to me, not the others who work on our site.

    If anyone knows how to fix it, let me know.

  2. #2
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,458
    Rep Power
    22
    Since your site is not hosted here, any answers or suggestions or work arounds may not work for you. Your hosts' server(s) and this hosts' hosts servers may have different operation or file structure or something. There are a few FP users here still using FP successfully, so you might get assistance that assists. If your web host has a forum, ask around there too.
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •