Results 1 to 8 of 8

Thread: Emails are being greylisted even though greylist is turned OFF

  1. #1

    Join Date
    Oct 2004
    Location
    CA
    Posts
    26
    Rep Power
    13

    Emails are being greylisted even though greylist is turned OFF

    I'm having a problem where emails are being greylisted even though I have greylisting turned off!

    I noticed because I have some emails forwarded to 2 different email accounts (one powweb and one non-powweb). The non-powweb one is received okay, but the powweb one never arrives. After talking to tech support, I found out that the email forwarded to the powweb acct was being greylisted, as I can see it listed under "view my current greylist activity".

    However, I have greylisting turned OFF for this powweb account! (and it was always turned OFF in the past) Why are my emails still being greylisted even though I have it turned OFF?

    Has anyone experienced this problem before? I think this issue just started occurring recently (past few weeks), as I used to receive these same forwarded emails on the powweb account without issue.

    I have an open ticket (#15461613) on this, no resolution yet.

  2. #2
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,456
    Rep Power
    21
    Quote Originally Posted by choco View Post
    I have an open ticket (#15461613) on this, no resolution yet.
    Cool and hope it is resolved. Keep us posted!
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  3. #3

    Join Date
    Oct 2004
    Location
    CA
    Posts
    26
    Rep Power
    13
    They replied saying they filed a bug report with Engineering, but it would take time to fix it for a whole platform, so they can't tell me when it will be fixed. The strange thing is they closed my ticket, so I won't be getting status updates either.

  4. #4
    target='_blank' snowmaker's Avatar
    Join Date
    Nov 2002
    Location
    West Virginia
    Posts
    3,456
    Rep Power
    21
    Quote Originally Posted by choco View Post
    The strange thing is they closed my ticket, so I won't be getting status updates either.
    Just ask 'em about it once in a while. Refer to that original ticket .
    -bruce /* somdcomputerguy */
    'If you change the way you look at things, the things you look at change.'

  5. #5

    Join Date
    Oct 2004
    Location
    CA
    Posts
    26
    Rep Power
    13
    I asked for a status update and was told it was being worked on, but it could take "up to 1-2 weeks". At the time I asked, it was already 2 weeks, so they probably just sent a generic reply. Meanwhile, my domain is still getting greylisted every day.

    I've thought about trying to add a whitelist entry that lets everything through, but then they wouldn't be able to see the greylisting happening on my domain, and I don't have any real confirmation that this issue has actually been looked at to a depth where they don't need to see it happening on my account anymore.

  6. #6

    Join Date
    Oct 2004
    Location
    CA
    Posts
    26
    Rep Power
    13
    It's been over a month since I opened a ticket about this problem, so I asked for another status today.

    I received a hugely disappointing response (likely from 1st level support) telling me that the problem is "already fixed", when it's obviously NOT fixed. Under "view my current greylist activity," I can still see a huge list of greylisted emails up to and through today's date.

    I'm starting to think that no one at PowWeb is even working on this issue at all.

    Does anyone have any idea how or who to contact to get this problem fixed? Submitting tickets isn't working...

  7. #7
    Former Spam Filter (EU) IanS's Avatar
    Join Date
    Mar 2004
    Location
    Washington (THE original UK one!)
    Posts
    12,964
    Rep Power
    30
    As you've had this problem quite a long time, you've probably checked this but...

    Greylisting can be on a domain basis or for 'All domains'. You could check that it is set to off for each individual domain instead of using 'All domains' (assuming you have more than one domain on the account).

    Alternatively, turn it on for a few days then turn it off again. (If it is already doing greylisting you're not going to be worse off). This may cause the system to reset the greylisting.

    Also, keep on at Support referencing your original ticket (and any additional ones) until it is fixed. Don't give up.
    This is a Powweb customer
    helping Powweb customer forum.

    I am a customer just like you!!

    Some matters can only be answered by staff or support.
    Give it a go - ask here first!

  8. #8

    Join Date
    Oct 2004
    Location
    CA
    Posts
    26
    Rep Power
    13
    Yes, I've checked before, and it's off for all domains (each individually). I've never turned it on for any domains ever, so at least this matches my expectations.

    I haven't tried turning it on then off. I have doubts this will work, and with my luck, support will probably choose to look at the problem during the few days I have it turn on and then come back and tell me that's the reason it's not off... I kind of want to leave it as is, unless I get more detailed feedback about what is actually being done to fix this from someone at PowWeb.

    Do you have any domains that have greylisting off? If so, if you click "view my current greylist activity", is the list empty?

    I can't be the only one this is happening to. I have a feeling that many are just not aware that this is happening to them.

    I did eventually get another support reply that said they are "still working on it," but I have my doubts that this is actually the case.
    Last edited by choco; 10-24-16 at 04:24 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •