PowWeb Forums - The Perfect Community for the Perfect Host  

Register now to interact with over 11,000 members! Registered users have Posting Privileges, free access to Private Messaging, Email Notifications and more.

Go Back   PowWeb Community Forums > Web Site Design > Web Site Design Software and Tools > Microsoft FrontPage
User Name
Password
Register FAQ Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
Old 4-25-12, 12:16 AM   #1
TristanCapp
Registered
 
Join Date: Apr 2012
Location: Los Angeles
Posts: 1
Reputation: 0
Photo Uploader - Won't email pics or link

I created a form on my website: http://www.perfect10connections.com/WomenJoin.htm which allows you to upload 3 photos at a time. The problem is that I can't figure out how to make FrontPaage 2003 email me either (1) the actual photos uploaded, or (2) a link to the photo. While the data results are eamiled to me, the photos are uploaded to my website and then I have to go into FP and download the photos, which is a pain due to all the submissions I am getting.

Any help or suggestions, would be much appreciated.

Thank you.

Tristan Capp
email address removed

Last edited by snowmaker; 4-25-12 at 12:20 AM.. Reason: email address removed
TristanCapp is offline   Reply With Quote
Old 4-25-12, 12:34 AM   #2
snowmaker
target='_blank'
 
snowmaker's Avatar
 
Join Date: Nov 2002
Location: Not in Solomons Island.
Posts: 3,287
Reputation: 318
You should note that any suggestions you receive here may not work for you since your site isn't hosted here. Now, there's no problem with 'an outsider' looking for assistance here, but fixes that work on Powweb's servers, may not work the same on competitor name removed's servers.
__________________
-bruce /* somdcomputerguy */
'If you change the way you look at things, the things you look at change.'

Last edited by snowmaker; 4-25-12 at 12:34 AM.. Reason: competitor name removed
snowmaker is online now   Reply With Quote
Old 4-25-12, 11:01 AM   #3
entrecon
Custom User Title
 
entrecon's Avatar
 
Join Date: Aug 2006
Location: Michigan
Posts: 2,721
Reputation: 337
First problem - You are using FrontPage 2003 which is a retired software.
Second problem - A picture getting e-mailed, I believe, requires some kind of MIME configuration
Third Problem - How are you determining the path to where the image is located to get a link? depending on how your form submission logic is set-up, the upload may no be complete yet when the mail is sent.
Fourth Problem - You are running what I would assume is a higher end business and you are trying to maintain the website yourself using cheap software. If you want to run a high-end business,then you need to spend the money and hire a professional to do your website.
__________________
________________________________
Find me on twitter: @entrecon
entrecon is offline   Reply With Quote
Old 4-25-12, 11:26 AM   #4
IanS
Former Spam Filter (EU)
 
IanS's Avatar
 
Join Date: Mar 2004
Location: Washington (THE original UK one!)
Posts: 12,910
Reputation: 488
I couldn't agree more with entrecon, especially on the fourth problem. Once good set of hits from an advertising campaign and your website would die here. I've not checked on who you're with - it is important that they can cope with the level of business adverts and features attract in wide circulation magazines. You have offices spread around the US, employ someone somewhere to produce a professional website without the use of FrontPage2003 - The name of the software alone tells you it is nearly 10yrs old and web-sites have moved on considerably in that time!

Spend some of the money on professional web design and web designeers!
__________________
This is a Powweb customer
helping Powweb customer forum.

I am a customer just like you!!

Some matters can only be answered by staff or support.
Give it a go - ask here first!
IanS is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:11 PM.


Contents ©PowWeb, Inc. ~ vBulletin, Copyright 2000-2007 Jelsoft Enterprises Limited.