PowWeb Forums - The Perfect Community for the Perfect Host  

Register now to interact with over 11,000 members! Registered users have Posting Privileges, free access to Private Messaging, Email Notifications and more.

Go Back   PowWeb Community Forums > Web Site Design > Web Site Design Software and Tools > Other Site Building Tools
User Name
Password
Register FAQ Members List Search Today's Posts Mark Forums Read

Closed Thread
 
Thread Tools Rate Thread
Old 10-4-09, 02:02 PM   #1
Tony S.
Registered
 
Join Date: Oct 2009
Location: MA
Posts: 4
Reputation: 0
Editing Html Template in NVU

Hi Everyone,
I hope you all are doing really well today. today I am having a problem saving my html template to my hard disk. I would be thankful for any help you can give on how to properly edit then save my page correctly. I have read a few tutorials with no success. This is what I have been diong:
1. Click File> Open File.
2. I choose the file that I want to edit, in this case a html template.
3. The template shows in the NVU editor window along with a message box stating that"this is a template".
4. I check the box to remove the message.
5. I edit my page. 6. I then click File> "Save As" and save the page as "index" to my hard disk.

The Page saved as A .mzt file not a html like I need. Can some one tell me where I am going Wrong and how I can fix my problem. Any and all help will be greatly appreciated.

Thank you,
Tony S.
Tony S. is offline  
Old 10-4-09, 07:12 PM   #2
snowmaker
target='_blank'
 
snowmaker's Avatar
 
Join Date: Nov 2002
Location: Not in Solomons anymore.
Posts: 3,433
Reputation: 326
Try "Save As" index.html, see if that does it.. Or maybe there's a "Save As Type" or something drop drown or list to choose from, in which you'd only have to select the html type and wouldn't then need to specify the .html extension in the filename.
__________________
-bruce /* somdcomputerguy */
'If you change the way you look at things, the things you look at change.'
snowmaker is offline  
Old 10-4-09, 08:44 PM   #3
Tony S.
Registered
 
Join Date: Oct 2009
Location: MA
Posts: 4
Reputation: 0
Thank you very much snowmaker for your information and help. You are exactly on the money. This problem turned out to be a faulty download of the NVU software. I have reinstalled it, now it is working correctly. I want to thank you all again for your advice and help in solving this one.

Thank you,
Tony S.
Tony S. is offline  
Old 10-4-09, 08:51 PM   #4
snowmaker
target='_blank'
 
snowmaker's Avatar
 
Join Date: Nov 2002
Location: Not in Solomons anymore.
Posts: 3,433
Reputation: 326
Well I'm glad you got it going. It seemed to me that probably the program, since it was opening a file with a particular extension, when saving that file it was giving it the same extension.. But whatever you did to solve it, good on ya.
__________________
-bruce /* somdcomputerguy */
'If you change the way you look at things, the things you look at change.'
snowmaker is offline  
Closed Thread

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:45 AM.


Contents ©PowWeb, Inc. ~ vBulletin, Copyright 2000-2007 Jelsoft Enterprises Limited.